ActualizacionesInternet

Encuentran vulnerabilidad en el VLC Media Player

Secunia informa sobre fallo crítico de seguridad en el reproductor de video VLC Media Player que afecta a la versión 0.8.6h de Windows, esta brecha de seguridad es un error integer overflow que puede ser usado bajo exploits para conseguir un heap-based buffer overflow que puede ser aprovechado por un hacker para crear un archivo WAV y permitirle tener control sobre el computador.

El problema recién detectado por Secunia es grave y recomiendan no hacer con Windows de archivos WAV hasta que se realice la actualización 0.8.6i que aseguran corregirá el problema de vulnerabilidad.

Link: infoworld

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.